1e2019ce2a
This reverts commit cb55c88a8b
.
30 строки
682 B
Makefile
30 строки
682 B
Makefile
# Copyright (c) 2013 Mellanox Technologies, Inc.
|
|
# All rights reserved.
|
|
# $COPYRIGHT$
|
|
#
|
|
# Additional copyrights may follow
|
|
#
|
|
# $HEADER$
|
|
#
|
|
|
|
# This makefile.am does not stand on its own - it is included from oshmem/Makefile.am
|
|
|
|
if PROJECT_OSHMEM
|
|
dist_oshmemdata_DATA += runtime/help-shmem-runtime.txt
|
|
endif
|
|
|
|
headers += \
|
|
runtime/runtime.h \
|
|
runtime/params.h \
|
|
runtime/oshmem_info_support.h \
|
|
runtime/oshmem_shmem_preconnect.h
|
|
|
|
liboshmem_la_SOURCES += \
|
|
runtime/oshmem_shmem_init.c \
|
|
runtime/oshmem_shmem_finalize.c \
|
|
runtime/oshmem_shmem_abort.c \
|
|
runtime/oshmem_shmem_params.c \
|
|
runtime/oshmem_shmem_exchange.c \
|
|
runtime/oshmem_info_support.c
|
|
|